Bootup not finishing & Network Manager not starting

Hello, i have a Proxmox VM with AlmaLinux installed. It worked very well for about 3-4 months and no errors occured. But suddenly after i had to restart my server 2-3 times i got the error that some services stopped working and i got no network connection.
At bootup NetworkManager and the User Login Management won’t start.

My OS Version: AlmaLinux release 9.3 (Shamrock Pampas Cat)
CPU: Ryzen 7 Pro 4750G
SSD with RAID5

Some output of informational commands:

[root@host ~]# systemd-analyze critical-chain
Bootup is not yet finished (org.freedesktop.systemd1.Manager.FinishTimestampMonotonic=0).
Please try again later.
Hint: Use ‘systemctl list-jobs’ to see active jobs

[root@host ~]# systemctl list-jobs
299 start waiting
71023 systemd-logind.service start running
71189 pm2-root.service start running
258 systemd-update-utmp-runlevel.service start waiting
281 docker.service start running
139 start waiting

[root@host ~]# service systemd-logind status
Dec 18 19:44:51 systemd[1]: Starting User Login Management…
Dec 18 19:44:51 systemd-logind[906728]: Watching system buttons on /dev/input/event0 (Power Button)
Dec 18 19:44:51 systemd-logind[906728]: Watching system buttons on /dev/input/event1 (AT Translated Set 2 keyboard)
Dec 18 19:44:51 systemd-logind[906728]: New seat seat0.
Dec 18 19:44:51 systemd[1]: systemd-logind.service: Unexpected error response from GetNameOwner(): Connection terminated

Informational part of /var/log/messages log:

I hope someone has a clue what’s going on there, because i tried anything i could find on google and it didn’t help or i didn’t find any helpful.

Best Regards
Jonathan Strauss

I don’t know which forum/server software is relevant for this problem but here are some more/other informations according to the problem of another forum: