Problem with Elevate after update

Hi all, I recently used the Elevate script to be able to update a test server that was virtualized with Virtualizor and KVM, everything seems to work fine, the virtual machines work great…

BUT when I run the dnf update command it gives me the following error.

[root@141 ~]# dnf update
CentOS-8 - QEMU EV 8.6 kB/s | 8.1KB 00:00
Errors during downloading metadata for repository 'centos-qemu-ev':
   - Status code: 404 for (IP:
Error: Failed to download metadata for repo 'centos-qemu-ev': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried

That part of URL already tells that it is messed up – vault of CentOS does not have Alma content.
Go into /etc/yum.repos.d/ and remove the definition of centos-qemu-ev repo.

If that repo is still needed and does exists, then there must be a way to define it correctly.
Check dnf list \*release\*

Thanks for your help, I already removed it and everything seems to be working fine :smiley: