SELinux settings for Zoom

Zoom conferencing is very common, unfortunately, the Zoom client doesn`t work with RHEL 9 SELinux settings so everybody just seems to switch off/disable SELinux which is probably a bad idea.

How to modify SELinux settings to enable Zoom?

Usually journalctl -t setroubleshoot will give you a hint of the problem and the solution.

RedHat Docs are the best source of information.
This link will help you: SELinux

I do use zoom client frequently on Alma 9 and have had no issues (with SELinux, etc.)

Disclaimer: I haven’t used audio with zoom. [EDIT] Audio also works for me.

Another article which I’ve found useful
(The whole page is good, but that part covers using settroubleshoot to fix SELinux issues.)

For what it’s worth, IMHO it’s nice to see someone ask how to make SELinux work with something rather than disable it. In my experience, SELinux becomes easier to use all the time. That is, I seldom have to use settroubleshoot these days.