Wifi issue alma linux 9.3

Hi, i’m having an issue where after installed almalinux i can’t see the wifi running, i i tried also to install the broadcom driver but still doesn’t work, not sure if its a bug on this version because when i tried rocky linux 9.1 worked.

i found also this log related to when i tried to install the broadcom driver, but still i tried to use also a tplink wireless to see but still doesn’t work

can someone help me please? its one week i’m struggling with this, i tried to install also the akmod-wl for my broadcom but still can’t see my wifi, i want to know if a bug related to alma linux because in rocky linux 9.1 worked and i don’t want install rocky linux 9.3 to understand if its a bug or not

I don’t have a solution but sharing something similar so it might be useful to you making a decision how to move forward in your troubleshooting.

I have an old Dell Latitude E6410, I recently installed Alma Linux 9.3

During the installation phase, it was able to use the wireless on the laptop, it finds the driver.

After the installation is complete and the machine rebooted, it no longer finds the wireless device on the laptop.

I am sure the driver is somewhere in the installation/distribution but for some reasons, once the installation of the OS is complete, it seems to forget it has the driver to initialise the wirelesss device.

Kind regards

I also tried the solution here but it did not resolve my issue, you might find some useful information there.

i think was a bug because after an update solved automatically

also because now after another update broken again so…

Usually, Broadcom chips require akmod-wl or kmod-wl from RPM Fusion.

i know that… but doesn’t solve atleast when i had the bug infact for that i knew was a bug because usually when i use akmod-wl worked